Can I use Simple Page Tester on hosts that don’t support native PHP sessions?

Knowledge Base > Compatibility > Can I use Simple Page Tester on hosts that don’t support native PHP sessions?

in Compatibility

Some hosts (like WP Engine) do not enable native PHP sessions which often causes compatibility issues with plugins.

Our plugin supports non-native PHP session via the use of the WP Session Manager plugin.

Simply install this plugin on your site and Simple Page Tester will utilise this session data storage instead, making it completely compatible with these security conscious web hosts.

Click here to download WP Session Manager

1