What is the minimum system requirements for Simple Page Tester?

Knowledge Base > Getting Started > What is the minimum system requirements for Simple Page Tester?

in Getting Started

For the base plugin, all you need is WordPress 3.2+, everything else is taken care of in the WordPress system requirements.

For more details this generally means the following:

  • PHP version 5.2.4 or greater
  • MySQL version 5.0 or greater
  • The mod_rewrite Apache module

We recommend keeping your WordPress and other plugins up to date to ensure full compatibility.

0